Investigating
Incident Report for Sharebox
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 11:51 CEST
Update
There was a downtime for some cabinets for 1 minute. Cause was most likely external.

Problem resolve
Posted Aug 09, 2023 - 11:51 CEST
Investigating
We are investigating instability on some cabinets

New info will be provided every hour
Posted Aug 09, 2023 - 10:42 CEST
This incident affected: Sharebox API.