Server side not delivering commands
Incident Report for Sharebox
Resolved
The incident reported today is resolved.
Posted Feb 29, 2024 - 16:08 CET
Update
All systems are operational.
Sharebox are continuing to monitor the system. Customers that still encounter issues must report this to Sharebox directly
Posted Feb 29, 2024 - 10:54 CET
Monitoring
We have had issues with our server side not transferring all commands through our system. The situation looks to be ok now, but we are still monitoring and looking to find the root cause for the situation. More information to come later, but for now it seems stable.
Posted Feb 29, 2024 - 06:46 CET
This incident affected: Sharebox Adminweb and Sharebox API.