Database causing slow response and downtime
Incident Report for Sharebox
Resolved
Normal operation.
Posted May 25, 2023 - 23:27 CEST
Monitoring
Situation stabilized. Now monitoring.
Posted May 25, 2023 - 22:38 CEST
Update
Low impact now, but still not 100%. Investigation ongoing.
Posted May 25, 2023 - 21:32 CEST
Investigating
We are still investigating the issue. New information will be issues when further cause and solution is clear.
Posted May 25, 2023 - 20:20 CEST
This incident affected: Sharebox Adminweb.