Slow response in system
Incident Report for Sharebox
Resolved
The issue is resolved.
Posted Apr 18, 2024 - 14:47 CEST
Monitoring
The issue has been identified. The response-time is improving and showing more stability. We are monitoring the situation.
New update in 20 minutes
Posted Apr 18, 2024 - 14:29 CEST
Investigating
We are having a server related issue that cause slow response in usage.
More info to be presented in 10 minutes
Posted Apr 18, 2024 - 14:17 CEST
This incident affected: Sharebox Adminweb.