Cabinet Server outage
Incident Report for Sharebox
Resolved
The incident is resolved.
Posted Jul 03, 2023 - 17:37 CEST
Identified
We identified an issue with our Cabinet Server which caused a 15 minute downtime today. The fault was identified and corrected. The system should be back to normal again now. Please contact our support if you still experience problems.
Posted Jul 03, 2023 - 14:55 CEST
This incident affected: Sharebox Adminweb.