Minor server problems
Incident Report for Sharebox
Resolved
The system is back in normal operation.
Posted Sep 11, 2023 - 09:58 CEST
Monitoring
A temporary fix has been implemented and should have the system stable. We are still monitoring until mid day tomorrow.
Posted Sep 10, 2023 - 21:53 CEST
Update
We're still seeing some issues with our server. You might experience connection problems at certain times.
Posted Sep 10, 2023 - 20:17 CEST
Update
We are continuing to investigate this issue
Posted Sep 10, 2023 - 19:15 CEST
Investigating
We're still experiencing some minor issues, but working on a solution.
Posted Sep 10, 2023 - 18:07 CEST
This incident affected: Sharebox Adminweb.