System down
Incident Report for Sharebox
Resolved
The incident has been resloved.
Posted Sep 10, 2023 - 16:03 CEST
Identified
The issues has been identified, and the system is back to normal
Posted Sep 10, 2023 - 15:56 CEST
Update
We are continuing to investigate this issue.
Posted Sep 10, 2023 - 15:55 CEST
Investigating
Our system is currently down, we're working on a solution and will have updates every hour.
Posted Sep 10, 2023 - 15:09 CEST
This incident affected: Sharebox Adminweb.