Service disruption

Incident Report for Sharebox

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 11:33 CEST

Identified

We’ve detected an issue affecting some services.
The issue is related to the ISPs Eidsviga Digital and Nord Trøndelag Elektrisitetsverk (NTE).

These disruptions are outside of our control. The ISPs in question have been notified and are aware of the situation.
They are currently working to resolve the issue on their end.

For more information, please see:
https://driftsmeldinger.nteb.no/
Posted Aug 26, 2025 - 09:23 CEST

Investigating

We’ve detected an issue affecting some services.
The issue is related to the ISP's "Eidsviga Digital" and "Nord Trøndelag Elektrisitetverk (NTE)".
If you are having issues with connectivity to your sharebox and/or our services such as Adminweb etc.
Please get in contact with your ISP.
Posted Aug 26, 2025 - 08:29 CEST
This incident affected: Sharebox Adminweb and Sharebox API.